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Getting Started

DV in, Web out. That vision is now a reality for Windows® and Macintosh® users alike. 

With Adobe Premiere® 6.5 software, you can effortlessly capture Digital Video (DV); 

employ best-of-breed tools to craft your video productions; preview effects, transitions, 

motion, titles, and transparency in real time, and then output to the leading Web 

streaming, DVD, video and CD formats, or to any type of medium. 

Delivering unmatched hardware support, Adobe Premiere 6.5 software is the most 

adaptable DV editing tool on the market today. Whether you want to edit digital video on 

your laptop or work with multiple layers of uncompressed analog footage on a 

professional, hardware-based real-time editing system, Adobe Premiere provides 

everything you need to work with ease and efficiency. Take advantage of new Real-Time 

Preview with no additional hardware required, the sophisticated new Adobe Title 

Designer, MPEG-2 export, and more to create extraordinary video productions. And use 

professional audio-editing tools to make a dramatic impact with high-quality audio.

Adobe Premiere delivers the tools you need to create professional video productions. 

With extensive hardware support, Premiere 6.5 allows you to choose the equipment you 

like best. Native DV support provides plug-and-play capabilities with a variety of 

camcorders, now including Sony DVCAM gear and other new devices. If your computer 

doesn't offer a DV input option or you’re looking to import analog, Premiere provides 

support for the widest variety of capture cards. And support for Windows XP and Mac 

OSX allows you to take advantage of the latest operating system enhancements. 

Seamless integration has been engineered between Adobe Premiere and other Adobe 

programs, including Adobe Photoshop®, After Effects®, Illustrator®, and GoLive® 

software. Use the Edit Original command to modify native Photoshop, After Effects, and 

other files. Import logos, vector artwork, and technical drawings as native Illustrator files. 

And export streaming media with chapters and URL triggers that can be imported 

directly into GoLive or to make DVDit!® files. Once your production is complete, Adobe 

Premiere 6.5 provides you with a number of export options. Export to the Web, 

videotape, DV, DVD, CD, VCD, and more.

Whether you are a video professional or an aspiring producer, you’ll enjoy the versatility, 

ease of use, and power of Adobe Premiere software. 
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About Classroom in a Book
Adobe Premiere 6.5 Classroom in a Book® is part of the official training series for Adobe 

graphics and publishing software developed by experts at Adobe Systems. The lessons are 

designed to let you learn at your own pace. If you’re new to Adobe Premiere, you’ll learn 

the fundamental concepts and features you’ll need to master the program. If you’ve been 

using Adobe Premiere for awhile, you’ll find that Adobe Premiere 6.5 Classroom in a Book 

teaches many advanced features, including tips and techniques for using the latest version 

of Adobe Premiere.

Although each lesson provides step-by-step instructions for creating a specific project, 

there’s room for exploration and experimentation. You can follow the book from start to 

finish or do only the lessons that correspond to your interests and needs. 

Prerequisites
Before beginning to use Adobe Premiere 6.5 Classroom in a Book, you should have a 

working knowledge of your computer and its operating system. Make sure that you know 

how to use the mouse and standard menus and commands and that you know how to 

open, save, and close files. If you need to review these techniques, see the printed or online 

documentation included with your Windows or Macintosh operating system. It is also 

helpful, but not necessary, to have experience with Adobe Premiere, Adobe Illustrator, 

Adobe Photoshop, and Adobe After Effects.

Installing the Adobe Premiere program
Before you begin using Adobe Premiere 6.5 Classroom in a Book, make sure that your 

system is set up correctly and that you’ve installed the required software and hardware. 

You must purchase the Adobe Premiere 6.5 software separately. For system requirements 

and complete instructions on installing the software, see the InstallReadMe file on the 

Adobe Premiere 6.5 Application CD.

You must install the application from the Adobe Premiere 6.5 Application CD onto your 

hard disk; you cannot run the program directly from the CD-ROM. Follow the on-screen 

instructions. Make sure the serial number for your Premiere software is accessible before 

installing the application; you can find the serial number on the registration card, on the 

CD sleeve, or on the back of the CD case. 
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Installing QuickTime

QuickTime® 5.0 is required for playing the QuickTime movies you create in Adobe 

Premiere on both Windows and Mac OS systems. In addition, to play sound:

• On a Windows system, a sound card and speakers must be installed.

• On a Mac OS system, sound playback hardware is built in, although the quality varies 

by model. For best quality when previewing audio, you may want to connect external 

speakers to your system.

If QuickTime 5.0 is not already installed on your system, you can install it from the 

Adobe Premiere application CD-ROM. See the Adobe Premiere 6.0 User Guide for 

installation instructions.

Starting Adobe Premiere
You start Premiere just as you would any software application.

1 Launch the program as follows, depending on your operating system:

• In Windows, choose Start > Programs > Adobe > Premiere 6.5 > Adobe Premiere 6.5.

• In Mac OS, open the Adobe Premiere folder, and double-click the Adobe Premiere 

program icon. (If you installed the program in a folder other than Adobe Premiere, open 

that folder.)

In Premiere, if you are starting the program for the first time or if you have deleted the 

preferences (as you will be instructed to do in the lessons in this book), the Initial 

Workspace selection box appears. Lessons in the Adobe Premiere 6.5 Classroom in a Book 

are taught in the Single-Track Editing mode. Click the Single-Track Editing Mode button 

to select this mode. In the lessons that follow, you will learn about this and the other 

editing workspaces available in Adobe Premiere 6.5.

2 In the Load Project Settings dialog box, choose DV - NTSC Real-time Preview > Standard 

32 kHz, and click OK.

This will allow you to smoothly play older clips saved in earlier versions of the program.

Note: For the lessons in this book, you will work with this preset or the lesson will specify a 

different setting, based on the source material you will be using for that lesson. For your own 

work, you will typically use the preset included with your capture card software or the 

appropriate preset included with Premiere.
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 Adobe Premiere 6.5 is very easy to customize. When working on your own projects, if you 

don’t see a preset that matches your video, select the preset that most closely matches your 

editing environment. Click Custom, specify your project settings, and then click Save. In the 

Save Project Settings dialog box, type a name and description, (if desired) and click OK. The 

new settings are saved as a preset file that appears in the list of available presets in 

the Load Project Settings dialog box. For more information, see “Specifying Settings”, in 

Chapter 1 of the Adobe Premiere 6.0 User Guide.

3 After you click OK, the Adobe Premiere application window appears. You will see the 

Single-Track Editing mode workspace and its three main windows (the Project window, 

the Monitor window, and the Timeline window) and the default palettes. If necessary, you 

can rearrange windows and palettes so they don’t overlap, by choosing Window > 

Workspace > Single-Track Editing. The workspace components automatically adjust.

4 Choose Edit > Preferences > General and Still Image and select Open Movies in Clip 

Window if it is not selected.

Copying the Classroom in a Book files
The Adobe Premiere Classroom in a Book CD includes folders containing all the electronic 

files for the lessons. Each lesson has its own folder, and you must copy the folders to your 

hard drive to do the lessons. To save room on your drive, you can install only the folder 

for each lesson as you need it, and remove it when you’re done.

To install the Classroom in a Book files:

1 Insert the Adobe Premiere Classroom in a Book CD into your CD-ROM drive.

2 Create a folder named Pr65_CIB on your hard drive.

3 Copy the lessons you want to the hard drive:

• To copy all of the lessons, drag the Lessons folder from the CD into the Pr65_CIB folder.

• To copy a single lesson, drag the individual lesson folder from the CD into the 

Pr65_CIB folder.

Note: If you are installing the files in Windows, you need to unlock them before using them. 

You don’t need to unlock the files if you are installing them in Mac OS. 

4 In Windows, unlock the files you copied:
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• If you copied all the lessons to your hard drive, double-click the unlock.bat file in the 

Pr65_CIB/Lessons folder.

• If you copied a single lesson, drag the unlock.bat file from the Lessons folder on the CD 

into the Pr65_CIB folder. Then double-click the unlock.bat file in the Pr65_CIB folder.

Note: As you work through each lesson, you will overwrite the Start files. To restore the 

original files, recopy the corresponding Lesson folder from the Classroom in a Book CD to 

the Pr65_CIB folder on your hard drive.

Restoring default preferences
Adobe Premiere 6.5 provides default, or factory preset, settings. Like many software 

programs, Premiere 6.5 also maintains a preferences file that stores the settings you most 

recently used in the program. Each lesson in this Classroom in a Book indicates whether 

you need to set preferences or delete preferences to return the Premiere options to their 

default, or factory preset, settings. You may also find instances in your own projects when 

restoring the default preferences will be useful. 

Note: Deleting the preferences file also resets the window and palette positions.

To quickly locate and delete the Premiere preferences file:

1 Do one of the following:

• In Windows, choose Start > Find > Files or Folders and search for Premiere 6.5 Prefs. 

Choose Options > Save Results and then File > Save Search. 

• In Mac OS, create an alias for the Preferences folder. Locate and select the Preferences 

folder, found within the System folder. From the title bar, choose File > Make Alias, or 

hold down the Command key and type the letter “m.” A file called Preferences alias will 

appear within the System folder. Move this file to your desktop, or to another convenient 

location (such as the Apple Menu Items folder within your System folder to make it 

accessible as a menu item under the Apple icon in the title bar). Double-clicking the alias 

(or selecting it under the Apple icon) will open the Preferences folder to give you quick 

access to the Adobe Premiere 6.5 Preferences file.

2 Double-click the saved search file (Windows) or alias (Mac OS) any time you want to 

open the Preferences folder.



 

6

 

Getting Started

                             

00_Intro.fm  Page 6  Wednesday, September 25, 2002  4:30 PM
To restore default preferences for Premiere:

1 If Premiere is running, exit Premiere.

2 Do one of the following:

• In Windows, delete the Premiere 6.5 Prefs file found in <windows install drive>: 

\Documents and Settings\<username>\Application Data\Adobe\Premiere. The 

<windows install drive> is usually C: and the <username> pertains to the currently 

logged on user.

Note: The AppData folder is usually hidden. You can access it by choosing Folder Options > 

View in Windows Explorer and selecting Show hidden files and folders.

• In Mac OS (9.x), delete the Adobe Premiere 6.5 Prefs file found in the Preferences folder 

in the System folder.

• In Mac OSX (10.x), delete the Adobe Premiere 6.5 Prefs file stored in either “Mac 

HD”:“User:Username”:Library:Preferences:Adobe Premiere 6.5 Prefs or “Mac 

HD”:Library:Preferences:Adobe Premiere 6.5 Prefs. “Mac HD” is the disk where OSX is 

installed, and “Username” is the “Home” folder of the user currently logged onto the 

system.

To save your current Premiere preferences: 

1 Exit Adobe Premiere.

2 Do one of the following:

• In Windows, select the Premiere 6.5 Prefs file from <windows install drive>: 

\Documents and Settings\<username>\Application Data\Adobe\Premiere.

• In Mac OS (9.x), select the Adobe Premiere 6.5 Prefs file found in the Preferences folder 

in the System folder.

• In Mac OSX (10.x), select the Adobe Premiere 6.5 Prefs file stored in either “Mac 

HD”:“User:Username”:Library:Preferences:Adobe Premiere 6.5 Prefs or “Mac 

HD”:Library:Preferences:Adobe Premiere 6.5 Prefs.

Note: The default location of the Adobe Premiere 6.5 preferences varies by operating system; 

use your operating system’s Find command to locate this file.

3 Drag the preferences file to your desktop or to another folder that you can locate 

quickly while you are working.
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To restore your saved settings after completing the lessons:

1 Exit Premiere.

2 Drag the preferences file from the desktop back into the folder holding the Adobe 

Premiere 6.5 preferences file. 

3 In the Warning dialog box that appears, confirm that you want to replace the 

existing version of the file indicated.

Additional resources
Adobe Premiere 6.5 Classroom in a Book is not intended to replace documentation that 

comes with the Premiere 6.5 program. Only the commands and options used in the 

lessons are explained in this book. For comprehensive information about program 

features, refer to these resources:

• The Adobe Premiere 6.5 User Guide Supplement, which is included with Adobe Premiere 

6.5 software, contains a complete description of all new features found in Premiere 6.5.

• The Adobe Premiere 6.0 User Guide, which is included with Adobe Premiere 6.5 

software, contains a complete description of all features in the software.

• Online Help, an online version of the User Guide, is accessible by choosing Help > 

Contents (Windows) or Help > Help Contents (Mac OS) from the Premiere title bar. 

• The Adobe Web site (www.adobe.com), can be viewed by choosing Help > Adobe 

Online if you have a connection to the World Wide Web.

• Adobe Premiere Technical Guides can also be found in the support area of the Adobe 

Web site (www.adobe.com/products/premiere/community.html). You may find them 

useful for additional information as you develop your skills. 

Adobe Certification
The Adobe Training and Certification Programs are designed to help Adobe customers 

improve and promote their product proficiency skills. The Adobe Certified Expert (ACE) 

program is designed to recognize the high-level skills of expert users. Adobe Certified 

Training Providers (ACTP) use only Adobe Certified Experts to teach Adobe software 

classes. Available in either ACTP classrooms or on-site, the ACE program is the best way 

to master the use of Adobe products. For Adobe Certified Training Programs 

information, visit the Partnering with Adobe Web site at http://partners.adobe.com.
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A Tour of 
Adobe Premiere
This Tour helps you understand and 

work with basic concepts and features 

of the Adobe Premiere program. You’ll 

run through a typical series of steps 

for creating a video piece, including

basic editing techniques, adding 

transitions, motion, and transparency. 

Completing this Tour should take 

approximately one hour.



 

12

 

A Tour of Adobe Premiere

                    

00_Tour_CIB65.fm  Page 12  Wednesday, September 25, 2002  3:30 PM
Over the course of this Tour, you’ll create a promotional television spot for a fictional 

bicycle company using video and audio clips provided on the CD-ROM included with 

this Adobe Premiere 6.5 Classroom in a Book. You’ll be working with clips that have already 

been digitized as QuickTime files. If you were actually producing this project from the 

start, you would likely capture clips from the original video tapes and digitize them 

yourself, using Premiere. 

Note: You may wish to skip the Tour until you’ve completed Lesson 1, which familiarizes you 

with the Premiere 6.5 interface and how to navigate it. 

Starting the Tour
To begin, you need to launch Adobe Premiere 6.5, set up your workspace, create a new 

project, and then import the video clips.

1 Make sure you know the location of the files used in this lesson. Insert the Adobe 

Premiere Classroom in a Book CD-ROM disk. Copy the Tour folder to your hard drive. For 

help, see “Copying the Classroom in a Book files” on page 4.

2 To ensure that the Premiere preferences are set to the default values, exit Premiere, and 

then delete the preferences file as explained in “Restoring default preferences” on page 5.

3 Start the Premiere 6.5 program. 

When you start Premiere for the first time, or after deleting the preferences, the Select 

Initial Workspace dialog box appears so you can select an initial workspace. 
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4 For this Tour, click Select Single-Track Editing to select that workspace.

5 The Load Project Settings dialog box appears. Click Cancel. No settings are required. 

You’ll return to the Load Project Settings dialog box after you view the finished movie. 

6 Choose File > Open and double-click the Zfinal.mov file in the Tour folder you copied 

from the Adobe Premiere Classroom in a Book CD-ROM to your hard drive. Now, the 

Zfinal.mov file appears in its own Clip window. 

7 Click the Play button ( ) and the video program will begin playing as shown below. 

8 Choose File > Close when the finished movie stops running.

Starting the Tour as a new project
Now, you’re ready to start creating the movie you just watched.

1 Choose File > New Project. 

2 The Load Project Settings dialog box appears. In Windows, the DV - NTSC Real-Time 

Preview > Standard 32kHz appears as the default setting. In Mac OS, choose DV - NTSC 

Real-Time Preview > Standard 32kHz as the setting. Click OK. 

Load Project Settings window for Windows (left) and Mac OS (right).
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After you click OK, you will see the Single-Track editing mode Workspace and its 

associated windows and its default palettes.

3 Choose Project > Settings Viewer. 

4 Click on the Project Settings button.

5 The Projects Settings dialog box appears. In the Editing Mode area select Video for 

Windows (Windows only). Click Next.

6 In the Frame Size area, type 240 for H (Horizontal) and 180 for V (Vertical). Change 

the Frame Rate to 15. In the Pixel Aspect Ratio area, select Square Pixels (1.0) (Windows 

only). Click OK.

Project Settings window for Windows (left) and Mac OS (right).
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7 A Warning dialog box appears indicating that the settings have changed. Click OK.

8 Click OK again.

9 To familiarize yourself with the Real-Time Preview option, choose Project > Project 

Settings > Keyframe and Rendering. Real-Time Preview should be selected in Windows 

and To Screen should be selected in Mac OS. Click OK or Cancel.

The Real-Time Preview option is turned on in Windows (left) and Mac OS (right).

10 Choose Edit > Preferences > General and Still Image and deselect Open Movies in 

Clip Window if it is selected. Click OK.

Now, you’re ready to import the clips you’ll be using for your video program. A clip can 

be digitized film, video, audio, a still image, or a sequence of still images.

There are several ways to bring clips into a project. In this Tour, you’ll import clips 

directly into the Project window. This is the place that Premiere lists all source clips you 

import into a project, though you don’t have to use every clip you import.

A Project window includes a Bin area, which shows the bins that have been added to the 

project. The Bin area appears on the left side of the Project window, and can be resized, 

renamed or hidden. When the bins in the Bin area contain other bins, the hierarchical 

structure appears, much like the graphical view of folders and subfolders in your 

operating system. 
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11 To import the movie clips you need to create the Tour movie, choose File > Import > 

File, and then open the Tour folder that you copied to your hard drive from the Adobe 

Premiere 6.5 Classroom in a Book CD-ROM. Hold down the Control key (Windows) or 

the Shift key (Mac OS) and select these four files: Boys.mov, Cyclers.mov, Fastslow.mov, 

and Finale.mov. Now click Open.

Note: If the windows are overlapping, choose Window > Workspace > Single-Track Editing 

to restore the default monitor appearance.

The four selected files appear in the Project window. For each file that you import, the 

Project window lists its name, media type, and duration. Other columns let you add your 

own descriptions or labels. You can scroll across the window or enlarge it, if necessary.

12 Before you continue, you need to name and save the project. Choose File > Save. In 

the Save File dialog box, type Cycling.ppj for the filename, and specify a location on your 

hard disk. Click Save.

Premiere saves the project file to your hard disk.

Creating a rough cut
For many projects, you may want to begin by creating a rough cut of your video program. 

A rough cut is simply a series of clips assembled in the general sequence you want, with 

little or no editing. A rough cut can quickly give you some sense of your video program’s 

effectiveness, letting you start making decisions about where to cut, trim, and add 

transitions and special effects.

1 If the Timeline window is not open, choose Window > Timeline to open it. You may 

need to resize the Project window to see the Timeline window clearly.
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The clips you imported do not become part of the video program until you place them 

into the Timeline. The Timeline window is where you’ll construct and edit your video 

program—adding, copying, and moving clips, adjusting their lengths, and so on. The 

Timeline provides a schematic view of your work by showing where in time each clip 

begins and ends, as well as the relationships between clips. Changes you make in this 

window appear in the Program view in the Monitor window.

Note: Premiere also provides a Storyboard window in which you can quickly and easily 

organize a set of clips, and then move the set to the Timeline to create a rough cut. You’ll learn 

how to create and use storyboards in Lesson 3, “Basic Editing.”

One of the best things about Adobe Premiere is that there are many alternative ways to 

approach different tasks. Whether you are importing clips, developing a rough cut, or 

doing any of a variety of editing tasks, you can choose to work in the way you prefer. This 

Tour shows you only one approach to developing a relatively simple project. Upcoming 

lessons will describe alternative and more advanced approaches.

When you first open the Timeline window, it displays five separate rows, called tracks, 

underneath the time ruler. The tracks act as containers for the clips. By arranging clips 

within the tracks, you create sequences that become the video program you are making. 

This Tour introduces you to the kinds of controls available for all tracks.

2 In the Project window, select the Boys.mov clip by placing the cursor to the left of its 

name and dragging the clip into the Video 1 track when the cursor changes to a hand. As 

you drag it into the Video 1 track, the clip appears as a darkened box. Before releasing the 

mouse, make sure that the left end of the darkened clip box is up against the left side of 

the Video 1 track. 
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3 Next, select the Cyclers.mov clip and drag it into the Video 1 track, positioning it just 

after the Boys.mov clip, so that the beginning of the Cyclers clip is up against the end of 

the Boys.mov clip.

4 Likewise, select the Fastslow.mov clip, drag it into the Video 1 track, and position it just 

after the Cyclers.mov clip. Do the same with Finale.mov clip, dragging it to a position just 

after the Fastslow.mov clip.

Now you have four clips in your Video 1 track, forming a video program about 32 seconds 

in length. This is a rough cut, giving you some idea of how your sequence works and what 

needs to be trimmed, edited, and modified. In the next section, you’ll preview this 

sequence. Before you move on, you’ll change how the clips are represented in the Timeline 

window.

5 Click the Timeline window title bar to make sure the window is active. Choose 

Window > Window Options > Timeline Window Options.

6 For Icon Size, select the middle option. For Track Format, select the second format 

(showing graphic images on both sides of the filename) and then click OK.
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The clip representations in the Timeline change size accordingly. Now, change the unit of 

time displayed throughout the Timeline.

7 From the Time Zoom Level pop-up menu, in the lower left of the Timeline window, 

choose 2 Seconds. 

The clips now take up less horizontal space because you’re now displaying the Timeline 

contents in a time unit requiring less detail.

Now, it’s time to play the sequence of clips you’ve imported as a preview.

Previewing in the Monitor window
To see how your work is progressing, you can preview one or more clips in the 

Monitor window. The Dual View Monitor window displays Source and Program views. 

Source view (on the left side of the window) Lets you preview a clip, trim it, and then insert 

it into the Timeline window. This view can store many clips at a time, but you can view 

and trim only one clip at a time.

Program view (on the right) Lets you preview your entire video program, at any time. This 

view displays the sequence of clips currently in the Timeline window. You can also use the 

Program view to edit your video program.

1 If the Monitor window is not already open, choose Window > Monitor.
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2 In the Monitor window, click the Play button ( ) underneath the Program view, or 

press the spacebar on your keyboard once to play the rough cut of your video program.

3 To replay your video program, click the Play button again, or click the Loop button ( ) 

to play the video program in a continuous loop. To stop the action, click the Stop button 

( ) or press the spacebar on the keyboard.

Real-Time Preview

Most of the latest computers can take advantage of Premiere 6.5’s Real-Time Preview 

feature, which allows you to view your work in progress on the Program Monitor or an 

external video monitor without any delays for “rendering” the footage first.

Real-Time Preview (Windows) or Preview To Screen (Mac OS) is a Setting to be selected 

at Project > Project Settings > Keyframe and Rendering. Throughout this book and 

indeed throughout your venture into video production, you will be prompted to test the 

structure of your movies by playing sequences. Real-Time Preview is a boon to computer-

based video, because until now most programs and most computers were unable to offer 

or take advantage of it.

Now that you’re satisfied with the rough cut of your video program, you’ll trim the video 

clips and add audio, transitions, special effects, and superimposing to create the finished 

version of the Tour movie. 
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Trimming clips 
When you shoot footage with your camera, you almost always produce much more 

material than you’ll actually use in your video program. To create scenes, cuts, and 

transitions, you’ll need to trim your clips to remove the parts you don’t need. Trimming 

clips is an essential part of creating a video program, something you’ll do many times. 

Premiere provides a number of different ways to trim clips, including quick rough-cut 

tools and more precise frame-by-frame views.

You’ll start editing the bicycle video by trimming the Boys.mov clip (the first clip in the 

video program).

1 Click the Timeline window title bar to make the Timeline active. 

2 In the Video 1 track in the Timeline window, double-click the Boys.mov clip. 

The first frame of the Boys.mov clip appears in the Source view in the Monitor window.

Play the clip first, before you trim it.

3 Click the Play button ( ) underneath the Source view in the Monitor window, or press 

the spacebar.

4 As it is now, the clip is a little long, so you’ll trim it somewhat. Trimming a clip involves 

setting a new In point, Out point, or both. An In point is the first frame at which a clip 

begins; an Out point is the last frame of the clip. You’ll change the Out point for the 

Boys.mov clip.

The controls contain a shuttle slider, which lets you scrub clips. Scrubbing—advancing or 

reversing a clip manually—lets you precisely identify and mark events.
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5 Under the Source view in the Monitor window, drag the shuttle slider until you see the 

first bike rider at the end of his ride. (The time below the shuttle slider should read 

between 4:20 and 5:00 seconds.)

6 Click the Mark Out point button ( ).

After you’ve positioned the Out point correctly, you need to apply the change to the clip 

in the Timeline. The Apply button is located above the clip image in the Source view in 

the Monitor window. This button appears whenever you mark a new In or Out point for 

a clip in the Timeline.

7 To apply the trim, click the Apply button.

Premiere trims the end of the clip to give the clip a new Out point. It’s important to 

understand that the trimmed area has not been deleted; Premiere has merely hidden the 

trimmed frames so that they don’t appear in the Timeline and will not appear when you 

preview or export the video program. You can easily restore any trimmed frames by 

resetting the Out point.
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The Timeline window includes a toolbar with various tools for making adjustments to 

clips. In this short exercise, you will become familiar with some of these tools in the 

Timeline toolbar area. 

Notice, that there is a black triangle in some of the tool icons to indicate that there are 

multiple tools nested inside that tool.

Because you have set a new Out point in the Boys.mov clip, there is now a gap in the 

Timeline between the first and second clips. To preserve a continuous flow from one clip 

to the next, you need to close this gap by moving the other clips to the left. To do this, 

you’ll use the track selection tool ( ) nested inside the second icon from the left in the 

top row of the Timeline toolbar. 

8 In the Timeline window, click and hold the range select tool icon ( ), then select the 

track selection tool ( ) to select all the clips in a track to the right of where you click. 

(Later in this tour, you’ll learn how to automatically close gaps when you trim.)

9 Click the Cyclers.mov clip in track 1. This clip, and the clips to the right, are selected.

10 Drag the selection to the left, until it is up against the end of the Boys.mov clip.

11 Click the selection tool ( ), because you’re done with track selection for now.
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12 In the Program view in the Monitor window, press the Play button ( ) to preview the 

changes you’ve made.

Note: If your system works effectively with it, use Real-Time Preview by selecting it as a 

setting and then pressing Enter. Alternatively, if you have not selected it as a setting, then press 

Shift + Enter to play in Real-Time mode.

13 Save the project.

Adding audio
Now you’ll add some music to the project by importing and placing an audio file in the 

first audio track. The music in the audio file was recorded in a studio, digitized, and then 

assembled and rendered in Premiere 6.5.

1 Choose File > Import > File, and double-click the Music.aif file within the Tour folder 

you copied to your hard drive from the Adobe Premiere Classroom in a Book CD-ROM. 

The file appears in the Project window.

2 Drag the Music.aif icon from the Project window to the Audio 1 track in the 

Timeline window.

3 Click the triangle immediately to the left of the Audio 1 track label to expand your view 

of the audio track.

The expanded view shows the waveform of the clip. The waveform displays the volume of 

the audio over time. Higher peaks in the waveform indicate greater volume. 

In the next section, you’ll come back to the audio track to synchronize events in the video 

with the music. For now, you’ll lock the track so it doesn’t get repositioned later.
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4 Click in the small box next to the speaker icon ( ) to lock the audio track. A black lock 

icon ( ) appears next to the cursor arrow whenever you position it over the locked track.

5 Click the Program view title bar to make the Monitor window active, then click the Play 

button ( ) under the Program view to preview the video and the audio together. 

Adobe Premiere 6.5 provides sophisticated audio mixing technologies that allow you to 

adjust multiple audio tracks while listening to them and viewing your video in Real-Time. 

You’ll learn more about the Audio Mixer in upcoming lessons.

Trimming clips in the Timeline window
In addition to trimming clips in the Monitor window, you can trim clips in the Timeline 

window using a number of different methods. To edit more precisely in the Timeline 

window, it’s often easier to view a wider range of frames. 

Now, you’ll adjust the trim you made to the Boys.mov clip so that its Out point is 

synchronized with the first spike in the audio track.

1 From the Timeline toolbar, click and hold the rolling edit tool icon ( ), then click the 

ripple edit tool ( ) nested there.

A ripple edit trims the specified clip, but maintains the durations of all other clips by 

changing the program duration. To edit the In point, drag the left edge of the clip. To edit 

the Out point, drag the right edge of the clip. The trim “ripples” through the project and 

the overall program duration is lengthened or shortened by the number of frames you 

added to or subtracted from the clip you are editing. The duration of the entire video 

program, therefore, changes.

2 Position the ripple edit tool on the Out point of the Boys.mov clip, and drag it to the 

right until its Out point is in line with the first spike of the waveform in the Music.aif clip. 
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The program duration is extended or shortened to compensate for your edit, but the 

duration of adjacent clips remains unchanged. If your view doesn’t show the pictures of 

both, change to 1 second view.

1 second view displaying picture of both clips.

Note: If the arrowhead on the ripple edit tool only points to the right, it means that the clip 

has no frames before the in point available to edit ( ). If the arrowhead on the ripple edit 

tool only points to the left, it indicates that the clip has no frames after the out point available 

to edit ( ). 

Now you’ll trim the Cyclers.mov clip so that its endpoint corresponds with an exact point 

in the Timeline. To trim the Cyclers.mov clip to this time, you’ll use the Info palette.

1 Click the selection tool ( ) in the Timeline window. 

2 Choose Window > Show Info and select the Cyclers.mov clip in the Timeline window.

The Info palette displays the name, types of clip, duration, and the starting and ending 

points of the selected clip. In addition, it displays the current location of the cursor. You’ll 

use the cursor information to help you trim.

3 Select the ripple edit tool again, and move the cursor across the line where the 

Cyclers.mov and Fastslow.mov clips join.(Depending on your monitor, you may need to 

adjust the view of the Timeline window to see this clearly.)
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4 Drag the ripple edit tool to the left, until the position of the cursor in the Info palette 

reads 0:00:08:01, and then release the mouse button.

You have trimmed the Out point of the Cyclers.mov clip. Because you trimmed the clip 

using a ripple edit, the subsequent clips have followed suit, shifting to the left.

5 Select the selection tool ( ) now, because you are done with ripple editing.

Now, you’ll move on to applying a transition between clips.

Adding a transition
A transition is a change from one scene to the next, or from one clip to another. The 

simplest transition is the cut, where the last frame of one clip leads directly into the first 

frame of the next. By placing the first two clips together—Boys.mov and Cyclers.mov—

you created a cut between them. 

Premiere includes over 75 transitions, which you choose from the Transitions palette. To 

help you choose, you can animate icons and view brief descriptions of the available 

transitions. Additionally, you can preview a transition effect with actual frames from the 

two clips involved in the transition. 

To add texture, nuance, or attention-getting special effects between scenes, you can use 

special transitions available in Adobe Premiere 6.5, such as dissolves, wipes, and zooms. 

In this Tour, you’ll use the Cross Dissolve transition.

1 If the Transitions palette is not open, choose Window > Show Transitions. 

The Transitions palette appears, displaying the available transitions, organized in folders 

by type. When you open a folder, you will see that each icon graphically represents how 

the transition works. Resize the palette if necessary by dragging its lower right corner.
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To help you choose among the various transitions available, you can animate their icons 

and view brief descriptions of them. You will do that now.

2 Double click the 3D Motion folder icon to see the transitions available. You may need 

to make this area larger so you can see each of the transitions clearly.

3 Now, click and hold the small black arrow ( ) in the upper right corner of the 

Transitions palette, and choose Animate from the pull-down menu to activate the 

animation of the icons. 

Later, if you find the animation distracting, you can turn it off by again choosing Animate 

from the Transitions palette menu to deselect the option. You can also view a description 

of each transition. You will do that now. 

4 Click the Info palette if it is not active. 

5 Open the Dissolve folder in the Transitions palette, and select the Cross Dissolve 

transition. The description of Cross Dissolve appears in the Info palette along with its 

animated icon. This transition is frequently used in video and film; it “dissolves” one 

scene into another, over a brief duration.
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6 Now, drag the Cross Dissolve transition into the Timeline window, placing it between 

the Cyclers.mov clip and the Fastslow.mov clip. (You may need to shrink the Transitions 

palette so that Cross Dissolve is still visible, but small enough to make it easy to work in 

the Timeline window.)

7 If the Fix Transitions dialog box appears, click OK. You will learn more about the Fix 

Transition in Lesson 4, “Adding Transitions” in this book.

The Cross Dissolve transition icon will now appear in the Timeline window in Video 

track 1, superimposed at the transition point between the two clips.

Previewing transitions and other effects
The Program view play button previews only the video clips in the Video 1 track and the 

audio clips but does not play transitions, effects, or superimposed clips (ones placed on 

the Video 2 track and higher) unless your system renders previews in Real-Time or a 

preview file has been created. Both Real-Time Preview (Windows) or Preview To Screen 

(Mac OS) and a rendered preview file show the full suite of additional effects in the 

Program view or on an attached external video monitor.
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The work area bar specifies the portion of your project that you want to preview (with 

transitions and other effects) or output. In this case, you’d like to preview the first three 

clips of your project, including the cross dissolve transition effect you just added.

Smooth Real-Time Preview/Preview To Screen playback usually requires a later-model 

multimedia-oriented computer system. To preview a transition when Real-Time 

playback is not an option, you can either build a preview of the section of the Timeline 

window containing the transition, or you can render-scrub it. With render-scrub, you can 

see the transition’s effect quickly, but the preview doesn’t get stored, so you can’t replay it. 

1 To render-scrub the transition: Position the cursor in the Timeline window, then drag 

the cursor in the time ruler over the transition, hold down the Alt key (Windows) or the 

Option key (Mac OS) and, when the cursor becomes a downward-pointing arrow ( ), 

scrub (or move the cursor into) the Timeline window’s time ruler.

Dragging in this fashion provides a quick method for previewing your video program but 

cannot give you a precise frame rate, since you’re moving it by hand. To preview effects at 

a specified frame rate, you need to generate a preview file.

Before you generate a preview file, you need to adjust the work area bar—the topmost 

section of the Timeline window—to span the area you want to preview. 

2 To do this, position the cursor in the yellow work area bar in the Timeline window, and 

adjust the end points so the work area bar covers the transition and press Enter 

(Windows) or Return (Mac OS).

A. Work area bar B. Time ruler C. Transition superimposed
D. Edit line

A

B

C

D
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Alternatively, you can choose Timeline > Preview to build a preview of a transition that 

can be saved and replayed. The most efficient method, however, is Real-Time Preview if your 

system works well with it. To make a Real-Time Preview/Preview to Screen, when it is not 

selected as a setting, press Shift + Enter/Return. To make it the default whenever you press 

Enter/Return, choose Project > Project Settings > Keyframe and Rendering, then select Real-

 Time Preview (Windows) or Preview to Screen (Mac OS).

Note: The edit line in the Timeline moves in tandem with the preview. This edit line indicates 

the active frame—the frame being edited or previewed. In Real-Time Preview the preview 

begins at the edit line, not the work area bar.

3 The Cyclers.mov clip dissolves into the Fastslow.mov clip, over a duration of 

one second, as the preview shows.

4 To view the first three clips in their entirety, choose 1 Second from the Time Zoom 

Level menu in the lower left corner of the Timeline window. Now, it will be easy to extend 

the work area by the correct amount.

Note: Depending on the size and resolution of your computer monitor, the 1 Second setting 

might not make the first three clips entirely visible; in that case, choose another setting from 

the Time Zoom Level pop-up menu. Doing so will not affect your ability to follow the 

remaining procedures in this Tour, although the illustrations may not exactly match what you 

see on your screen.

5 Drag the right end of the work area bar to extend its length so that it aligns with the 

end of the Fastslow.mov clip. Notice that the preview status line under the work area bar 

changes color from red to green in the Timeline when a preview has been built for a 

segment that needs rendering.

6 From the Timeline window, choose Timeline > Preview or press Enter (Windows) or 

Return (Mac OS) on the keyboard to see the preview.

Note: Premiere displays a status dialog box as it generates a preview file. When the file 

generation is complete, the preview of your video program plays in the Program view in the 

Monitor window.
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7 Because the preview has been saved, now simply press Enter (Windows) or Return 

(Mac OS) to replay the preview.

Splitting a clip
Sometimes you may want to superimpose only a portion of a clip. To do this, you need to 

split the clip to create a new and separate instance of the original clip. You can split a clip 

in the Timeline by using the razor tool ( ). This technique can be useful when you want 

to use different effects that can’t both be applied to a single clip, such as different clip 

frame rates. 

Here, you’ll split the Fastslow.mov clip so that you can make a particular portion of it 

change speed and fade out.

1 In the Timeline window, move the edit line across the Fastslow.mov clip until you see 

a shot of the unobstructed bleachers (about 2 seconds into the clip). Leave the edit line 

positioned at this point.

2 In the Timeline window, select the razor tool ( ).

3 Position the cursor over the Fastslow.mov clip at the current edit line, and then click 

the mouse to split it.
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The Fastslow.mov clip is cut at the point where you clicked, creating two separate clips.

Changing the speed of a clip
You can change the playback speed of a clip to make it play slower or faster. Changing the 

speed changes its duration without adding or removing any frames. The speed of a clip is 

the playback rate of the action or audio compared to the rate at which it was recorded. 

The duration of a video or audio clip is the length of time it plays—the difference in time 

between a clip’s In point and Out point. 

To make the bike sequence more interesting, you’ll slow down the second portion of the 

clip you just cut, increasing its duration. Since you also want to fade out the same clip, 

which requires it to be placed in a superimpose track, you’ll place it there now.

1 Click the selection tool ( ) to activate it, and then drag the second portion of the 

Fastslow.mov clip upward into the Video 2 track. 

Make sure to keep the position of the clip at exactly the same point in time by snapping 

the edges of the clip to the same point in the Video 2 track.

Now you’ll change the speed of the clip.

2 Select the clip you just moved (if it is not already selected), and choose Clip > Speed.

3 In the dialog box, type 30 in the New Rate box and click OK.
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The playback speed of the clip is now at 30% of its original speed. Accordingly, the 

duration of the clip has increased proportionally, approximately tripling in length. 

Windows XP and Mac OS X systems will play in Real-Time on some systems.

To change speed visually, you can select the rate stretch tool ( ) and drag either end of 

the clip. The rate stretch tool is located in the toolbar of the Timeline window.

The split portion of the Fastslow.mov clip with which you have been working now 

overlaps some of the Finale.mov clip. Because you want the slowed-down clip to fade to 

black, you need to move the Finale.mov clip to the right.

4 Use the selection tool to drag the Finale.mov clip to the right until its right edge snaps 

to the Out point of the Music.aif clip in the Audio 1 track. 

Now you’ll generate a rendered preview, if you cannot use Real-Time Preview.

5 Using the selection tool, move the Out point of the trimmed Fastslow.mov clip in the 

Video 2 track so that its Out point is aligned with the In point of the Finale.mov clip.

6 Drag the right end of the work area bar to the right so that it extends to the end of the 

Fastslow.mov clip in the Video 2 track.

7 Choose Timeline > Preview or press Enter (Windows) or Return (Mac OS) on the 

keyboard. To preview more than once, just repeat this step. 

8 Save the project.

Changing a clip’s opacity
If a clip is on the Video 2 track or higher, you can make it partially transparent by 

changing its opacity. The opacity option lets you fade into or out of a clip and 

superimpose one or more clips on top of others, so that two or more clips are visible at 

the same time. You’ll actually superimpose clips later in the Tour: for now, you’ll simply 

use the superimpose track to fade out a clip by manually adjusting its opacity over time.
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By default, Premiere includes one superimpose track, Video 2, above the Video 1 track. 

You can add others, as needed. Once a clip has been placed in a superimpose track, an 

opacity control bar, or a “rubberband,” becomes available. To see the bar, you need to 

expand the Video 2 track. By adding handles, you can adjust the opacity of a clip.

1 Click the arrow to the left of the Video 2 track label. The opacity bar shows the clip’s 

opacity. By default, the opacity is now at 100%.

2 If the red Display Opacity rubberbands are not already selected, click the red Display 

Opacity rubberbands icon ( ) to display the opacity rubberband.

3 With the selection tool selected, move the cursor onto the opacity bar (now, the cursor 

changes into a pointing finger), and click about three-quarters of the way into the clip to 

create a small red box called a handle. 

The handle divides the control bar into sections that you can adjust by dragging. A 

control bar includes a handle at each end to define the beginning and ending opacity 

settings.

4 In the Video 2 track of the Timeline window, click the rightmost handle. Keep the 

mouse button depressed throughout the next step.

5 Press the Shift key with a handle selected, and then drag the selected opacity handle 

down until the value beside the handle displays 20%.

Note: By depressing the Shift key before or after you select the handle, you will be able to see 

the incremental change.
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This creates a downward slope in the control bar, starting at the first handle you created. 

A downward slope decreases opacity. In this case, the opacity of the clip begins at 100% 

and decreases to 20%. 

Note: You can also drag the handles without holding down Shift, but that limits you to 5% 

increments and does not produce a pop-up display. You can, alternatively, use the Info palette 

to view the opacity setting if you drag without holding down the Shift key.

6 Preview what you’ve done. If you do not have Real-Time playback, hold down the Alt 

key (Windows) or the Option key (Mac OS) and slowly drag in the time ruler above the 

clip you just adjusted. The preview plays in the Monitor window. Because this clip is the 

only one playing in the Timeline, it fades into the background color, which is black.

7 Save the project.

Adding special effects to a video clip
Adobe Premiere lets you create many different kinds of special effects. When you apply an 

effect (sometimes called a “filter”) to a clip, the effect is listed in the Effect Controls 

palette. Clips that have effects applied to them appear in the Timeline window with a cyan 

border at the top.

Each effect has a default keyframe at the beginning and end of the clip, indicated by half-

diamonds on the keyframe line in the Timeline window. The effect is listed directly above 

the clip’s keyframe line. If an effect has adjustable controls, you can change the start or 

end time of the effect or add additional keyframes to create an animated effect. If you 

don’t make any changes to the default keyframes, the settings for the associated effect 

apply to the entire clip.

If a clip has multiple effects applied to it, the effect pop-up menu lists them and they are 

rendered in order, from top to bottom in this list. Reordering the effects in this list change 

which effects are rendered first.
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For the last clip in the video program, you’ll add the Camera Blur effect, which blurs a clip 

as if it were leaving the focal range of the camera; by setting keyframes for the blur, you 

can simulate a subject coming into or going out of focus. 

1 Select the Finale.mov clip in the Timeline window.

2 Choose Window > Show Video Effects. Double-click the Blur folder. The Camera Blur 

effect is listed along with other effects.

3 Drag the Camera Blur effect to the Finale.mov clip in the Timeline Window.

The effect appears in the Timeline window and in the Effect Controls palette. 

4 In the Effect Controls palette, click Setup to the right of the effect name. The Camera 

Blur Settings dialog box appears. Drag the slider bar to zero, and then click OK. The 

settings you choose here apply to the first keyframe (if you change settings for other 

keyframes) or to the entire clip (if you make no changes to any keyframe). 

To create an effect of changing focus, you can vary the Camera Blur effect over time. To 

do this, you set keyframes. A keyframe specifies a control value at a specific point in time.
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Since you’d like the blurring to start about midway through the Finale.mov clip, you will 

move the first keyframe. Moving a keyframe scrubs the clip in the Program view in the 

Monitor window.

5 In the Timeline window, click the triangle to the left of the Video 1 track label to display 

the keyframe line. The keyframe line appears beneath the clip in the Timeline window, 

after you add an effect to the clip. The keyframes are the small white rectangles, appearing 

on either end of the keyframe line. 

A. Keyframe navigator box B. Keyframe
C. Keyframe line

6 You create a keyframe by positioning the edit line midway through the Finale.mov clip, 

then select the clip and click the box between the two arrows in the keyframe navigator 

box. A check mark appears in the box.

With the new keyframe you just created, you’ll now increase the amount of blurring.

7 In the Effect Controls palette, click Setup to access the dialog box or adjust the effect 

directly by moving the slider. Drag the slider until the Camera Blur is 80%, then click OK.

Note: Since not all effects have a Setup button, the method used to change an effect’s value 

varies depending upon the effect.

8 Drag the keyframe you just created until the timecode in the Program view in the 

Monitor window reads 00:00:25:00 (25 seconds).

9 Now select the last keyframe and, once again, drag the slider bar in the Effect Controls 

palette until the Blur is at 80%. Click OK.

A CB
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Let’s briefly review what you’ve just done. By setting three keyframes—the first at 0%, the 

second at 80%, and the third at 80%—you have specified that the Camera Blur effect 

begins at 0% at the point in time you specified, increases to 80% at 25 seconds, and then 

remains at 80% for the duration of the clip. 

Why not just use two keyframes—the first at 0% and the last at 80%? Premiere always 

creates a linear change between keyframes. So, if you use only two keyframes, the blurring 

would gradually increase over the duration of the clip. This isn’t the effect you want; you 

want the blur to happen fairly quickly, and then remain at that level for its duration.

Preview your work again.

10 Drag the right end of the work area bar to the right so that it extends to the end of the 

Finale.mov clip.

11 Choose Timeline > Preview or press Enter (Windows) or Return (Mac OS) on the 

keyboard. To preview more than once, just repeat this step. Depending on the speed of 

your machine and whether or not it will run previews in Real-Time, previewing may take 

several minutes. Real-Time Preview/Preview to Screen begins to play immediately.

It’s starting to look like something now!

12 Save the project.

Superimposing an image
Adobe Premiere provides 14 keys (methods for creating transparency) that you can apply 

to a clip to create transparency in many different ways. You can use color-based keys for 

superimposing, brightness keys for adding texture or special effects, alpha channel keys 

for clips or images already containing an alpha channel, and matte keys for adding 

traveling mattes or creative superimpositions.

In the previous section, you used the Camera Blur effect to blur the second half of the final 

clip. Now you’ll superimpose a company logo on top of this clip, making it appear as if 

the camera is now focusing on the image.
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1 Choose File > Import > File. Then locate and select the Veloman.eps file in the Tour 

folder. Click Open.

2 Position the edit line in the Timeline window at 0:00:25:00 (25 seconds).

3 From the Project window, now drag the Veloman.eps image into the Video 2 track of 

the Timeline window so its left end point snaps to the edit line (shown as “Starting at: 

0:00:25:00” in the Info palette).

By default, the duration of a still image is set in the General Preferences at 30 frames. 

Because the frame rate of your Tour project is preset at 15 frames per second, the duration 

of the image is 2 seconds. To keep the image visible until the end of the video program, 

you’ll need to extend its duration. Unlike a motion clip, a still image duration can be 

specified by stretching the clip representation in the Timeline.

4 In the Timeline window, select the selection tool and drag the right edge of the 

Veloman.eps image to the right until it snaps to the end of the Finale.mov clip. 

The image now overlaps the Finale.mov clip in the Timeline window. The overlapping 

area is where the logo will be superimposed on the bike race.

Note: Hold down the Alt key (Windows) or the Option key (Mac OS) and drag in the time 

ruler over the area where the two clips overlap.
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All you see is the Veloman.eps image; you don’t see the Finale.mov clip at all. That’s 

because the Veloman.eps image is still fully opaque. Now, you’ll make the background of 

the Veloman.eps image transparent. 

To specify that certain areas of a clip become transparent and other areas remain opaque, 

you need to use a transparency key. A transparency key (often referred to simply as a “key”) 

makes designated colors (or a range of colors) in a clip transparent or partially transparent. 

A blue screen key, for example, makes a shade of blue transparent; in this way, an actor can 

be filmed in the studio against a blue screen, and then superimposed on an outdoor action 

scene. Creating transparency with a particular color is called keying out that color. To 

superimpose the Veloman.eps image, you need to key out the white background.

5 Select the Veloman.eps image in the Timeline window. Then, in the Effect Controls 

palette, click Setup next to Transparency. 

The Transparency Settings dialog box shows the selected clip in the Sample area. The key 

you choose is applied to the clip, and the resulting effect is displayed in this area.

6 In the Transparency Settings dialog box, choose White Alpha Matte in the Key Type 

window. The White Alpha Matte key will key out any areas of alpha white in an image that 

contains an alpha channel. 

7 Click OK to apply the settings to the clip.

8 To preview the effect, hold down the Alt key (Windows) or the Option key (Mac OS) 

and drag in the time ruler over the area where the superimposition occurs.

9 Save the project.

Animating a clip using keyframes
You can move, rotate, and zoom a video or still-image clip within a video program’s 

viewable area. You can animate a clip by creating a motion path using the Motion Settings 

dialog box. For more information, see Lesson 10, “Adding Motion” in this book.
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To add more visual interest to the Veloman.eps image, you’ll make it zoom into the frame 

from the left.

1 If the Veloman.eps image is not still selected in the Timeline window, select it now.

2 In the Effect Controls palette, click Setup to the right of the motion effect to open the 

Motion Settings dialog box.

In the top left corner of the dialog box, a sample of the selected clip moves along the 

default motion path. The top right area shows the motion path area with keyframes 

indicating the beginning and the end. Notice that the default path locates the Start and 

Finish keyframes outside the visible area of the video program so that the clip enters the 

viewable area from the left, moves across, and exits on the right.

For simple horizontal, vertical, or diagonal motion, you can drag the Start and Finish 

keyframes to any location within or outside the visible area. As you do so, the cursor turns 

into a pointing finger. You can click to add a keyframe to the path, and drag to adjust its 

position, creating a new segment of the path.

3 Continuing to work in the motion path area, drag the Start keyframe to the right, so 

that approximately half of the image overlaps the visible area. You can also specify the 

position of the image by entering coordinates. You’ll do that now.
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4 Click the End keyframe (Windows) or Finish keyframe (Mac OS), and then enter 26 

and -8 in the two text boxes below the line that reads “Click on a point above” in the 

central lower portion of the dialog box. Then, press Tab on your keyboard.

The End point (Windows) or Finish point (Mac OS) moves to the specified location.

By default, the motion path area provides two motion points, Start and End (Windows) 

or Finish (Mac OS), which you just modified for position. You can also specify zooming, 

rotation, and distortion at these points, and add other motion points, each with 

particular animation values. 

In order to manipulate the Veloman.eps image in an eye-catching way, you’ll add a new 

motion point, specify new zoom values for the start and end points, and, finally, apply a 

rotation value so that the logo spins as it appears to recede into the distance.

5 In the motion path area, position the cursor anywhere on the motion path. The cursor 

turns into a pointing finger. Click to add a keyframe to the path, and drag to adjust its 

position, creating a new motion point.

6 Move the new motion point down and to the right as shown.



44
A Tour of Adobe Premiere

00_Tour_CIB65.fm  Page 44  Wednesday, September 25, 2002  3:30 PM
Now, you’ll specify zoom values for the start and end or finish points.

7 In the motion path area, select the Start point. In the Zoom box at the bottom of the 

dialog box, type 0, and then press Tab.

8 Select the end point (Windows) or finish point (Mac OS), type 0 in the Zoom edit box, 

and press Tab. The settings you just entered make the logo appear to zoom in from the 

left side of the frame and then recede into the distance.

9 With the end point still selected, type 720 in the Rotation text box near the bottom of 

the dialog box, and press Tab.

Rotation values are specified in degrees. The value of 720 (360 x 2) defines two complete 

circles or rotations from one point to the next.

The image now follows the motion defined earlier as it zooms and rotates across the screen. 

10 Click OK to close the Motion Settings dialog box.

Let’s preview the end of the video program to see the superimposed image moving 

through the frame.

11 Move the work area bar to cover the last portion of your video program, where the 

image begins.
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12 Choose Timeline > Preview or press Enter (Windows) or Return (Mac OS) on the 

keyboard. To preview more than once, just repeat this step.

13 Save the project.

Exporting the movie
To complete the Tour, you’ll make the project into a QuickTime movie. The QuickTime 

format is a standard format for both Windows and Mac OS systems. When exporting to 

a movie (File > Export Timeline > Movie), Premiere uses settings in the Export Settings 

dialog boxes.

1 Activate the Timeline window.

2 Choose File > Export Timeline > Movie.

3 Click the Settings button.

• Make sure that QuickTime is selected for File Type, and Entire Project for the Range.

• Also make sure that the Export Video and Export Audio options are selected. The 

default values for other settings, including those for compression, are fine for this project.
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4 Click Next. Change the frame size to 240 x 180 and then click OK. 

5 In the Export Movie dialog box, specify a filename (be sure to add the “.mov” file 

extension to the end) and a location in which to store the movie, and click OK.

Premiere starts making the movie, displaying a status bar that provides an estimate for the 

amount of time it will take to render or output the movie. The output time always depends on 

the capabilities of your computer. On most systems, Premiere should finish making the 

movie within 7 minutes. You can cancel the output process at any time by pressing the Esc key.

When the movie is complete, it opens in its own window. 

6 Click the Play button to watch the show.

7 Close the project by choosing File > Close.

Congratulations on completing the Tour!
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effects 52

getting to know 55

setting up 50

Single-Track Editing 3, 13, 14,
50, 52, 64, 67, 72, 74

Z

zone
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action-safe 99

title-safe 99

Zoom option 378

Zoom transition 185

zoom-in button 79

zooming

Timeline using Navigator palette 79

Timeline using keyboard 

shortcuts 66

zoom-out button 79
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